Honda CB1000R Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello everyone. I'm wondering if someone here can help me with this.
My 2019 CB1000R has been throwing CEL light recently. The light does 10 long blinks and 3 short blinks.
I'm new when it comes to motorcycle and I'm trying to figure out what this code is. Is it 13 or 103?
and where can I look up the code list? I found one online but it looks like it meant for Honda cars.

Thank you.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Has any work or modification been done on the bike?
Any MODs that has any chance of throwing code are... LeoVince slip on, Honda OEM quick shifter, Aux/fog LED lights and Shift support plate. Any idea what code my bike is throwing?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
Finally found this info on CB1000R FB group and I believe this is the correct code. 103.
it shows exact symptom which is traction control off, QS off but runs normally.
I believe this happened b/c the previous owner tighten the bolts to the battery terminals stupid tight. When I tried to loosen them to installed aux/fog lights, the negative terminal got bent and slightly pulled out and probably caused electrical grounding issue which led to ECM communication malfunction. Yesterday I happened to install antigravity lithium battery for a different reason and I hope that this fixes the issue.
 

Attachments

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
If you ride in "cold" weather, let us know how that antigravity lithium battery performs with cold starts.
Will do. I started it when it was about 38degree F and it started up no problem. But i dont think 38F is cold enough to effect lithium battery right? and also about the CEL light... it's gone. It was the electrical ground problem after damaging the negative terminal of my old battery.
 
1 - 5 of 5 Posts
Top